[Restauration] Clone Apple II - Alimentation

Apple 1, ][, //, IIGS ou /// et 4

Modérateur : Politburo

mksmil
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 57
Inscription : 15 août 2019 20:19
Localisation : Toulouse

Re: [Restauration] Clone Apple II - Alimentation

Message par mksmil » 16 déc. 2019 14:53

Pour les alim compatibles IIc on peut en trouver là : https://fr.retrogamesupply.com/collecti ... r-apple-2c

seb_A2
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 34
Inscription : 27 oct. 2019 22:46
Localisation : Ile de France

Re: [Restauration] Clone Apple II - Alimentation

Message par seb_A2 » 26 déc. 2019 00:56

Hello Vincent,

Je reviens sur le Clone HS. Je vais préparer les envois, mais je ferais cela après les fêtes, courant janvier.
Sinon, en utilisant mon Apple IIe, j'avais parfois des problèmes d'affichage. j'ai finit par comprendre que c'était le vieux cable video composite Rca. Or c'est le cable que j'ai récupéré du clone.
Je me suis procuré un cable neuf et c'est nickel désormais sur le Apple IIe.
Tiens, je vais faire un test sur le Clone avec le cable neuf....
Je reprend le clone, je rebranche l'alim, et ca marche.
Cela affiche "Micro Computer" au lieu de "Apple II"
je branche la carte Floppy et un lecteur, je met la disquette "Lode Runner".
et le jeux se lance.
je met une disquette "Dos 3.3", le basic se charge, et cela affiche des "]"
par contre, il y a un probleme avec le clavier.
car quand je saisit, il duplique la ligne.
je tape "PRINT" et cela affiche la ligne, des lignes vides, puis encore la ligne.
du genre

] PRINT


] PRINT

J'ai pas fait plus de tests.
Donc la bonne nouvelle, c'est que le Clone, il est HS, mais il fonctionne quand même... :-)
c'est juste pour te prévenir, je pensais qu'il était complétement HS, mais c'est pas le cas.
Je te l'envoi en janvier, tu verras bien.


Pour les 2 Apples IIc que j'ai récupéré, j'ai démonté pour nettoyer le boitier et le clavier.
Curieusement, Il y a des différences sur les 2 cartes mères. il y a une résistance qui est soudé directement sur une patte d'un circuit ("TMG"), a coté de la sortie vidéo. sur l'autre carte mère, il n'y a pas la résistance.
Et pour celui qui a le dessous légèrement bombé, en demontant, a l'intérieur, on voit un petit boitier (alim), le coté bombé correspondrait a l'endroit où l'alim est fixé, a coté d'une résistance R4.
j'ai pris des fotos, je vais ouvrir un nouveau Post.

Je te tiens au courant pour l'envoi.
A+

Sébastien

Répondre

Revenir vers « Apple 8 et 16 bits »