A restaurer le PC d'il y a 15 ans....

Les derniers trucs auxquels vous avez joué, les derniers ordinateurs que vous avez bidouillés.

Modérateur : Politburo

Avatar de l’utilisateur
bkg2018
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 359
Inscription : 30 mai 2012 16:57

Re: A restaurer le PC d'il y a 15 ans....

Message par bkg2018 » 02 sept. 2012 09:30

Fabrice Montupet a écrit :C'est exactement le ressenti de la clientèle à qui je propose l'alternative Linux. Les arguments en faveur de Linux ne manquent pas, mais trop de distributions disponibles, trop de naissances dissidentes tuent leur envie de se lancer. Et tant que l'utilisateur lambda ne verra pas pointer un peu plus d'unité dans l'horizon Linux, il le boudera. Bref, ce n'est pas prêt de décoller... vraiment. Et pendant ce temps, Google, Microsoft et Apple se frottent les mains.
Et quand ils me parlent de leurs expériences passées sur les forums dédiés aux différentes distributions à chercher des informations, à comprendre, là c'est la catastrophe... ils ont l'impression d'entrer dans un monde d'autistes parlant dans un vocabulaire bien à eux, hors de leur portée. Pas cool :(
Ca résume parfaitement mon ressenti. Il manque une unité à tout çà, et surtout une convergence.

Les années passent et çà continue de diverger...
HP : 67 25 34C 15C 41CX 48S* 48SX 48GX 35S* WP34S* 39gII*
TI : SR52 57 58C* 59 Programmer 66 74S 65
Sharp : PC 1245 1251* 1262 G-850S G-850V
Canon : X-07* F-800P*
Casio : CG-8 SF5300E*
*: persos d'époque

SuperDuty455
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 27
Inscription : 20 juil. 2012 18:21

Re: A restaurer le PC d'il y a 15 ans....

Message par SuperDuty455 » 04 sept. 2012 04:23

CLS2086 a écrit :J'ai tenté d'aller sur le NET avec le 95b et le Millenium (IE5.5 tous les 2), ben ça ""marchiotte"", la plus part des téléchargements craches par une erreur JSCRIPT.dll, Facebook et autre ne passe même pas après avoir rentré les mots de passes... Je suis retombé sur un Kit interner avec IE ... 3 ! Faudra que j'essaye :lol:
:lol: J'essai de temps en temps internet avec les plus vieux PC ou Mac que je trouve, c'est franchement pas de la tarte avec tout ce qui précède Windows XP et MacOSX...les videos Youtube, faut même pas y penser :P Rien que d'aller sur un forum c'est une corvée. Ca a bien changé le web, je me rappelle du temps des pages web bien kitsch avec des gif moches partout, un fond "intersidéral" constitué d'une image de 400*300 à répétition... :ugeek:

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 5306
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par Pocket » 04 sept. 2012 08:08

Salut,
SuperDuty455 a écrit :Ca a bien changé le web, je me rappelle du temps des pages web bien kitsch avec des gif moches partout, un fond "intersidéral" constitué d'une image de 400*300 à répétition... :ugeek:
Mon site, quoi :lol: ;)

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

destroyedlolo
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1588
Inscription : 03 mai 2003 02:24
Localisation : Nonglard (Annecy)
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par destroyedlolo » 04 sept. 2012 12:06

Bon reponse en vrac :
  • probleme avec X : depuis quelques annees, les choses se sont VRAIMENT ameliorees (surtout si vous n'avez essaye que des distrib d'avant 2005). Maintenant, il n'y a plus de configuration a faire, X s'initialise tout seul, il n'y a que quand on a des besoins specifiques qu'il faut faire ce genre de fichier (typiquement, je n'ai que des claviers QWERTY et j'ai besoin de creer un fichier pour avoir une deadkey).
  • les problemes de drivers ne viennent pas que de Linux. Deja, y'a les boites qui ne fournissent pas les specs, ensuite, y'a celles qui font elles-meme les drivers mais qui s'amuse a tout casser d'une generation sur l'autre. Par exemple Intel avec leur fameuse i915. Bon courage si vous avec une carte de 4 ou 5 ans ... ils ont pete le support du GPU et on mis plus d'1 ans pour corriger le probleme (et vu que c'est du code ferme ...). Ce n'est meme pas encore integre dans certaines distrib.
  • je suis d'accord qu'il manque une vrais homogenite dans les distrib Linux
  • "retour vers le future avec Gentoo avec son demarrage en mode texte" : ben ouai, Gentoo est IMO la meilleur distrib, mais c'est une distrib de geek, une distrib extreme. Donc elle ne vient qu'avec le strict minimum et c'est a toi de dire ce que tu veux (donc, a nouveau, ce n'est pas pour tout le monde).
  • vi : les distribs graphiques arrivent avec des editeurs ... graphiques. Pour la ligne de commande, il existe des editeurs plus civilise comme NANO (qui est l'editeur par defaut de Gentoo) ... sauf que quand on prend l'habitude de VI, difficile de revenir en arriere :D
  • pour les utilisateurs : j'ai installe un parc dans l'ecole communal. Les gamins n'ont aucun probleme et au contraire sont content car c'est simple et trouvent ce qu'ils cherchent. Les profs, c'est moins gagne, formates qu'ils sont par m$-windows.
  • dans le meme genre, pour une utilisation lambda, une distrib generaliste comme Ubuntu est TRES largement suffisante. Surtout quand les gens n'y connaissent rien et voir meme son refractaire. Par contre, des qu'ils commencent a avoir leur habitude sous m$-windows, c'est plus difficile. Les pires etant bien sur ceux "qui connaissent", "qui savent faire", "qui maitrise m$-words et m$-excel", "qui sont des dieux de l'informatique", "pour qui m$-IE est le meilleur des navigateurs".
  • gameur sous Linux tien de la gageure :twisted:
Amiga, UNIX
Sharp, NetBSD http://destroyedlolo.info/
Apache, PHP 100 % dictionnary free
Vacances, Voyages 1 mispelling by word

Brouzzouff
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 28
Inscription : 17 août 2012 15:19

Re: A restaurer le PC d'il y a 15 ans....

Message par Brouzzouff » 04 sept. 2012 12:59

destroyedlolo a écrit :gameur sous Linux tien de la gageure
Ca résume en quelques mots la raison pour laquelle je ne me suis jamais penché sur Linux (au delà de ma parfaite méconnaissance de ce système) -> à la maison y'a 4 PC dont trois servent uniquement à jouer. Donc je me voyais mal monter une "usine à gaz" pour le PC de madame qui ne fait que surfer + un peu de bureautique. J'ai mis un OS-m$ car je sais comment m'en dépatouiller sans galérer.

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6485
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par gege » 04 sept. 2012 13:24

vi for ever !!
Chaque fois que je l'ouvre, je retrouve les commandes sans m'en rendre compte...
C'est comme le vélo, ça ne se perd pas.
Snif
G.E.

EDIT : le seul éditeur qui peut charger des très très TRES gros fichiers et se ballader dedans sans aucun souci (ok avec emacs et consorts de l'époque)
Dernière édition par gege le 04 sept. 2012 15:16, édité 1 fois.

Avatar de l’utilisateur
pir2
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4154
Inscription : 31 oct. 2006 16:08
Localisation : 67310 Westhoffen
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par pir2 » 04 sept. 2012 14:21

gege a écrit :vi for ever !!
Chaque fois que je l'ouvre, je retrouve les commandes sans m'en rendre compte...
C'est comme le vélo, ça ne se perd pas.
Snif
G.E.
Yeah, j'utilise encore une version pour Windows comme éditeur secondaire (dépassé depuis deux ans seulement par PSPad, plus complet). Dès qu'il y a des recherches ou itérations à faire expressions régulières etc. c'est ce qu'il y a de mieux, et la version graphique pour Window$ (gvim) est même utilisable pour un newbie ;)
Image
Image

Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4489
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: A restaurer le PC d'il y a 15 ans....

Message par Marge » 04 sept. 2012 14:25

Je suis passé sur Voyager (la distribution que les Américains nous envient, merci à Gaban pour cette découverte stupéfiante) au bureau, pour tout ce qui concerne la gestion.

Cette nouvelle mouture de Xubuntu, réalisée et maintenue par UNE SEULE PERSONNE, est vraiment stable, se met à jour seule - enfin, en un clic -, et semble particulièrement homogène ; de plus le support est garanti pour trois ans, si naturellement l'auteur ne connaît aucun pépin personnel. Du haut (3 cm) de mes connaissances informatiques, c'est la version Linux que je préfère - loin devant Linux Mint -, installée chez moi également, en double avec XP 64 bits, pour les jeux de mes fils, ou encore ma femme qui ne veut pas de changement trop brutal, comme la plupart des gens.

Avatar de l’utilisateur
DataPro
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 198
Inscription : 28 mars 2013 09:29

Re: A restaurer le PC d'il y a 15 ans....

Message par DataPro » 13 oct. 2014 14:19

CLS2086 a écrit :J'ai enfin cablé un Roland MT32 sur mon Win7x64, donc j'ai eu envie de testé plus...

J'ai restauré la tour qui me servait depuis 1993 (Isa Chip SIS, i486), et qui avait connu sa quasi ultime évolution en 97 (VLB SIS Am5x86).[...]
remplacement de la SB Vibra 16C par une SB 64 Awe Value qui subira un ajout de la Sortie S/PDif

et d'autres choses à venir... :twisted:
En dehors du Compaq Portable 486c/66 que je bricole actuellement, mon autre PC vintage est un HP Vectra 500 offert par mon père en 1995.
Initialement configuré avec un Pentium 75 avec 1Mo de VRAM, 8 Mo RAM et DD1Go et Soundblaster Vibra16 ISA, j'en ai fait un Pentium 166 avec 2Mo VRAM, 112Mo RAM et 2 disques SSD de 4Go, SoundBlaster 128 PCI et deux USB 1.1

L'avantage de ce PC est de posséder à la fois des slots PCI et ISA.
J'ai récupéré une SoundBlaster AWE64 CT4500 ISA et je l'ai montée la semaine dernière.
Sincèrement, le son MIDI est meilleur que sur la SB128PCI.

J'espère pouvoir brancher mon Roland MT-32 sans trop de difficultés. J'ai cru comprendre qu'en dehors des interfaces MPU-401 intelligentes, la connection sur Soundblaster MIDI présentait des incompatibilités avec les jeux de l'époque (Sierra).
Il semblerait qu'il existe une solution avec la SoftMPU ~An MPU-401 emulation TSR for DOS.

J'ai quelques difficultés (=pas de son) sous DOS avec ma carte AWE64.

Sous Windows 98SE, aucun problème. Je réussi même à faire passer le son numérique par la SB128PCI et le son MIDI par la AWE64. Après divers essais, c'est ce qui fonctionne le mieux.

Sous DOS, j'ai installé DOOM. Pas de son!
Pas moyen de faire détecter la carte (ni la SB128PCI du reste).
J'ai bien installé les drivers DOS de l'AWE64... mais DIAGNOSE.EXE ne détecte pas la carte.

Je vous mettrais mes fichiers AUTOEXEC.BAT et CONFIG.SYS ce soir, le problème est peut-être là...

Avatar de l’utilisateur
Forthman
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 171
Inscription : 03 juin 2009 06:51
Localisation : Castelsarrasin (82)

Re: A restaurer le PC d'il y a 15 ans....

Message par Forthman » 13 oct. 2014 15:54

Pour ma part, j'ai Linux sur toutes mes machines (mint xfce), et quand je dois dépanner une machine win$ je peste à mort
tellement j'y comprends rien 8O

Le truc pour pouvoir se dépanner à coup sûr sous Linux en cas de gros plantage... c'est d'avoir une deuxième
machine qui fonctionne pour pouvoir faire une recherche google :lol:

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3743
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par frodon69 » 13 oct. 2014 18:38

DataPro a écrit :Je vous mettrais mes fichiers AUTOEXEC.BAT et CONFIG.SYS ce soir, le problème est peut-être là...
Le fichier install des soundblaster va te configurer l'autoexec.bat et le config.sys en conséquence.
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Avatar de l’utilisateur
DataPro
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 198
Inscription : 28 mars 2013 09:29

Re: A restaurer le PC d'il y a 15 ans....

Message par DataPro » 14 oct. 2014 08:01

Le problème c'est que je n'ai pas ce fichier install.exe.

CONFIG.SYS :
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS I=B000-B7FXX
DOS=HIGH,UMB
DEVICE=C:\WINDOWS\setver.exe
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=033,850,C:\WINDOWS\COMMAND\country.sys
DEVICE=C:\DOS\AWE64\CTCM.EXE

AUTOEXEC.BAT

Code : Tout sélectionner

prompt $p$g
C:\DOS\AWE64\AWEUTIL.COM /S
SET BLASTER=A220 I7 D1 H7 P300 E620 T6
SET SOUND=C:\DOS\AWE64

Code : Tout sélectionner

 Répertoire de C:\DOS\AWE64

14/10/2014  07:25    <REP>          .
14/10/2014  07:25    <REP>          ..
13/01/1997  01:00            22 958 AWE64FAQ.TXT
11/06/1997  01:36            28 260 AWEUTIL.COM
26/10/1995  01:01             6 402 AWEUTIL.TXT
21/10/1996  04:05           295 074 DIAGNOSE.EXE
12/06/1997  02:17           106 422 MIXERSET.EXE
18/08/1995  01:22            18 008 CTMIDI-S.DRV
07/04/1995  01:14             9 919 CSP.SYS
12/02/1997  02:02            18 090 CT3DSE.EXE
06/06/1996  01:23            65 230 CTMIDI-A.DRV
12/06/1997  02:17               389 CTMIX.CFG
03/05/1995  01:03            10 330 CTMMSYS.SYS
16/05/1996  03:02            33 865 CTSB16.SYS
09/09/1994  04:04            15 586 CTWDSK.DRV
29/07/1994  01:03            31 372 PLAY.EXE
30/07/1994  01:03            19 426 RECORD.EXE
15/07/1997  01:09           593 631 CTCU.EXE
14/04/1997  01:08            87 508 CTCM.EXE
14/04/1997  01:08               428 CTPNP.CFG
14/10/2014  07:25    <REP>          DRV
              19 fichier(s)        1 362 898 octets

 Répertoire de C:\DOS\AWE64\DRV

14/10/2014  07:25    <REP>          .
14/10/2014  07:25    <REP>          ..
11/07/1997  04:16             5 898 AUXDRV.DRV
14/10/1994  04:05            31 842 CT-VOICE.DRV
06/06/1996  01:23            65 230 CTMIDI.DRV
03/05/1995  01:03            10 330 CTMMSYS.SYS
20/02/1997  03:04            34 353 CTSB16.SYS
09/01/1995  04:08            45 954 CTVDSK.DRV
09/09/1994  04:04            15 586 CTWDSK.DRV
07/12/1995  04:04            12 218 CTWMEM.DRV

Avatar de l’utilisateur
gaban
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 842
Inscription : 20 févr. 2008 17:09
Localisation : Toulouse
Contact :

Re: A restaurer le PC d'il y a 15 ans....

Message par gaban » 14 oct. 2014 12:04

Marge a écrit :Je suis passé sur Voyager (la distribution que les Américains nous envient, merci à Gaban pour cette découverte stupéfiante) au bureau, pour tout ce qui concerne la gestion.
Mais avec plaisir!
Ça fait maintenant 15 ans que je connais et installe linux, et je trouve qu'il y a beaucoup de bonnes choses, en logiciels comme en os ou interface, et comprends que autant de choix laisse dubitatif.
Que linux n' est pas fait le grand boom que certains espéraient, c'est pas trop grave dans la mesure où ça évite de tomber dans le grand n'importe quoi, un peu comme ubuntu il y a quelques années qui commençait à devenir une vraie usine à gaz.
L' avantage de linux est qu' il est gratuit, souvent libre et de plus en plus convivial.
J' eus installé une ANTIX sur un vieux compac ARMADA, il était redevenu vif comme un gazelle.
Depuis quelques temps, l' interface, l' installation, l' utilisation offrent une souplesse et une expérience vraiment loin de ce que l' on a connu fin 90/début 2000 quand on commençait à bidouiller avec une slackware ou une gentoo.
Quand à Android, il est certes bien foutu, mais pas vraiment taillé pour le travail, alors que linux propose lui de vrais outils.

J' ai installé elementary OS qui est assez léger, agréable visuellement, et très confortable (support logithèque debian et ubuntu).

J' ai aussi un imac intel, mais là, je trouve que mac os n' évolue pas des masses.
http://gabangoto.free.fr/
mes dessins.................

Avatar de l’utilisateur
DataPro
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 198
Inscription : 28 mars 2013 09:29

Re: A restaurer le PC d'il y a 15 ans....

Message par DataPro » 14 oct. 2014 12:33

J'utilise Win98SE et çà marche lorsque la configuration reste stable.

Mais j'aimerai bien votre avis sur la possibilité d'utiliser au moins une de mes cartes son pour les jeux sous DOS.
En plus je souhaite connecter mon Roland MT-32 à l'une des cartes pour certains jeux sous DOS.

Cela dit, c'est mal parti puisque je n'ai pas du tout de son...

Pensez-vous que je devrai essayer d'abord avec les drivers DOS de la SB128PCI ?
Je peux essayer les drivers :
http://easymamecab.mameworld.info/html/snddosdr.htm

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4088
Inscription : 09 août 2008 17:46
Localisation : 03

Re: A restaurer le PC d'il y a 15 ans....

Message par Ythunder » 14 oct. 2014 12:56

DataPro a écrit :Le problème c'est que je n'ai pas ce fichier install.exe.

CONFIG.SYS :
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS I=B000-B7FXX
DOS=HIGH,UMB
DEVICE=C:\WINDOWS\setver.exe
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=033,850,C:\WINDOWS\COMMAND\country.sys
DEVICE=C:\DOS\AWE64\CTCM.EXE

AUTOEXEC.BAT

Code : Tout sélectionner

prompt $p$g
C:\DOS\AWE64\AWEUTIL.COM /S
SET BLASTER=A220 I7 D1 H7 P300 E620 T6
SET SOUND=C:\DOS\AWE64
Au fait, tu obtiens quoi en résultat avec un MEM /C /P ?
Faudrait que je remette en route un PC avec DOS, parce que les /C /P c'est de tête et a se trouve je me plante sur le /C..
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Répondre

Revenir vers « A quoi t'as joué hier ? »