question sur prototype HxC en standalone.

Comment récupérer les logiciels spécifiques aux vielles machine sur le PC pour constituer une banque de données que l'on peut ainsi sauvegarder pour l'éternité.

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Talrek
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 547
Inscription : 02 janv. 2009 10:33
Localisation : Gradignan (33)

question sur prototype HxC en standalone.

Message par Talrek » 24 août 2010 15:04

Bonjour,
tout d'abord je voulais préciser que j'avais également ouvert un post sur la section atari St, mais en y réfléchissant je me suis dit que ce message serait mieux ici.
Donc si quelqu'un veut bien le supprimer de là-bas... Merci et désolé pour le dérangement :oops: :oops:

problématique :
j'ai un lecteur hxC prototype version SD.
Je l'ai ressortit il y a peu afin de le vendre, pour pouvoir passer au lecteur HxC nouveau...

Il y a de cela plusieurs mois, je le faisais tourner sur Atari , thomson et Amstrad sans aucun problème.
J'ai refait un essai aujourd'hui et le constat me laisse songeur :

- Sur Amstrad tout fonctionne nickel. La selection des fichier et le chargement. Puis l'accès via le CPC. Tout fonctionne.
- Sur Atari et Thomson (TO8D) par contre c'est autre chose :
Au niveau des leds, je vois bien que les ordis détectent la présence du lecteur. Mais ils réagissent comme si le programme chargé (enfin la disquette virtuelle on va dire) n'était pas bonne. j'ai donc dans tous les cas un problème de lecture ou on me demande d'insérer un disque. Pourtant au niveau de la led d'accès floppy, celle-ci s'allume et s'éteint au rythme des accès effectués.

Là je sèche. J'ai vérifié toutes les soudures, remis à jour avec le fiirmware 0.2.2.0; j'ai vérifié si il y avait des faux contacts ou des soudures qui auraient lachées, mais je ne vois rien.
Rien à faire, cela fonctionne sur Amstrad, pas pour les autres.

Est-ce-que quelqu'un aurait une piste ???

Merci !!!!

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3451
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: question sur prototype HxC en standalone.

Message par gilles » 24 août 2010 15:07

essaye de revenir sur un firmware plus ancien, idéalement celui qui était en place au moment où ça marchait pour les ST et Thomson.

Avatar de l’utilisateur
Talrek
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 547
Inscription : 02 janv. 2009 10:33
Localisation : Gradignan (33)

Re: question sur prototype HxC en standalone.

Message par Talrek » 24 août 2010 20:47

hmmmhhhh c'est vrai cela je vais essayer :)
par contre je ne sais pas si je les ai encore

merci pour l'idée en tout cas !!!

Avatar de l’utilisateur
Talrek
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 547
Inscription : 02 janv. 2009 10:33
Localisation : Gradignan (33)

Re: question sur prototype HxC en standalone.

Message par Talrek » 25 août 2010 23:29

Bon ben aucune différence cela ne fonctionne pas. J'ai meme été jusqu'à reprogrammer le PIc, changer quelques condos... rien...

Bon ben je vais le vendre en tant que lecteur SD pour Amstrad CPC uniquement ;) c'est pas grave !!!

Merci de votre attention dans tous les cas.

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3451
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: question sur prototype HxC en standalone.

Message par gilles » 26 août 2010 10:28

c'est quand même étrange...
le format des données sur la SD a peut être aussi évolué? le logiciel de transfert n'est plus le même? si ça marchait ça doit encore marcher... un truc a forcément changé...

Torlus
Administrateur
Administrateur
Messages : 1309
Inscription : 15 oct. 2005 22:33
Contact :

Re: question sur prototype HxC en standalone.

Message par Torlus » 26 août 2010 12:21

Le mieux c'est de poser la question là : http://torlus.com/floppy/forum/
"Pour finir, faut commencer."
"Il faut être un peu félé pour laisser passer la lumière".

Répondre

Revenir vers « Transferts PC »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité