Ma collection commence!

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4686
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: Ma collection commence!

Message par Marge » 27 nov. 2016 17:40

Il n'y a pas photo. :(
3 hommes, 3 demis, un 3a... Magnéto, Serge !

« Boris », c'est juste Maurice enrhumé.

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6882
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Re: Ma collection commence!

Message par badaze » 27 nov. 2016 17:42

Miskatonic91 a écrit : Il y a un petit losange entre les touches RST et GTO. Connaîtriez-vous sa signification? (on dirait une boîte de choix dans un organigramme de programmation)
Je crois que tu t'es répondu tout seul.
Tout est bon dans le pocket.
Moi j'aime tout.... Casio, HP, Sharp, TI et les autres sauf que les TI semblent ne pas m'aimer :(
http://www.emmella.fr
Mes Casio - HP - Sharp - TI
Homme invisible.

Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4686
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: Ma collection commence!

Message par Marge » 27 nov. 2016 17:59

Marge a écrit :Il n'y a pas photo. :(
La lumière est revenue !

Merci pour les tofs.
3 hommes, 3 demis, un 3a... Magnéto, Serge !

« Boris », c'est juste Maurice enrhumé.

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6577
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Ma collection commence!

Message par gege » 27 nov. 2016 18:30

Bonjour,
Quelles photos !
La couleur semble bizarre, est-ce normal ?
Je n'ai pas ce modèle.
A+
G.E.

Avatar de l’utilisateur
Miskatonic91
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 444
Inscription : 27 août 2016 17:28
Localisation : Valdemarnie

Re: Ma collection commence!

Message par Miskatonic91 » 27 nov. 2016 19:22

Merci pour vos retours! :wink:
gege a écrit : La couleur semble bizarre, est-ce normal ?
G.E.
J'ai changé de logiciel de traitement photo. Picasa a pris la mauvaise habitude de perdre régulièrement la base de données (plus de 300Go de photos sur un disque externe), et la reconstruire prend à chaque fois plusieurs heures. J'ai donc utilisé AfterShot Pro (version Linux) pour le traitement des photos de la TI-57 LCD. D'où sans doute la colorimétrie différente. :wink:
Un peu de tout, mais toujours de bon goût :wink:

Avatar de l’utilisateur
C.Ret
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2024
Inscription : 31 mai 2008 23:43
Localisation : N 49°22 E 6°10

Re: Ma collection commence!

Message par C.Ret » 27 nov. 2016 20:20

Le petit losange clair entre les touches x=t et x>=t c'est pour indiquer qu'il s'agit des instructions de tests et de branchements. C'est une référence aux organigrammes et à ce losange pour marquer les étape de tests et comparaisons.
SHARP PC-1211 + CE-121 + CE-122. | VIC 20 Commodore 128D + Printer P-803+ sd2iec. | TI-57 LCD | TI-74 BasiCalc | TI-92 II | HP-28S + HP82240A | HP-41C + (2 memory + stat + IR) modules. | HP Prime Wireless Graphing Calculator |HP-15C | CASIO fx-602p + FA-1. .Sommaire des M.P.O.. . Sommaire du P.C.T.M. .

Avatar de l’utilisateur
Miskatonic91
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 444
Inscription : 27 août 2016 17:28
Localisation : Valdemarnie

Re: Ma collection commence!

Message par Miskatonic91 » 27 nov. 2016 21:01

C.Ret a écrit :Le petit losange clair entre les touches x=t et x>=t c'est pour indiquer qu'il s'agit des instructions de tests et de branchements. C'est une référence aux organigrammes et à ce losange pour marquer les étape de tests et comparaisons.
Merci C.Ret! C'est effectivement plus entre les touches x=t et x>=t que ce losange justifie sa présence, plutôt qu'entre RST et GTO comme je l'avais écrit.
Un peu de tout, mais toujours de bon goût :wink:

casuffitdeschanel
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 563
Inscription : 21 sept. 2009 21:56
Localisation : Metz

Re: Ma collection commence!

Message par casuffitdeschanel » 27 nov. 2016 22:15

Miskatonic91 a écrit :...Le hic, c'est le clavier dont les touches sont dures et nécessitent souvent plusieurs appuis pour être prises en compte. Il semble que ce soit un phénomène connu sur ce modèle....
C'est pour cela qu'elle est (et sont toutes) restée en état neuf.... :(

Avatar de l’utilisateur
Miskatonic91
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 444
Inscription : 27 août 2016 17:28
Localisation : Valdemarnie

Re: Ma collection commence!

Message par Miskatonic91 » 30 nov. 2016 11:39

Bon, là, j'arrive à un moment particulier de mes recherches. Avec la nouvelle machine arrivée hier soir se termine la phase active de ma collection, une phase où je recherchais précisément certains modèles en listant fébrilement des sites comme LBC ou Ebay...
Si je dois acquérir de nouveaux modèles, ce sera fortuitement, par hasard, au détour des allées d'un vide-grenier ou de rencontres...
Donc la voilà, la TI-57 que je recherchais depuis le début, dénichée à un prix plus que sympa sur LBC, avec sa housse TI et son alimentation secteur. Elle est plutôt en bon état cosmétique pour son âge, et fonctionnelle (uniquement sur le secteur).
C'était ma première machine programmable, acquise à Noël 1980 et perdue depuis des décennies. Les petites diodes qui s'allument dans le noir, comme une guirlande de Noël, me ramènent 36 ans en arrière. Nostalgie...

Image

Image

J'aime trop la rangée de diodes (les photos ne rendent pas l'impression d'extraordinaire finesse de l'affichage):

Image

Image

Le numéro de série (33ème semaine de l'année 1980?):

Image

J'ai démonté le bloc accus. Il ne semble pas avoir coulé, ou bien il a été rénové (même s'il ne charge plus). Je compte bientôt lui greffer une pile 9V:

Image

Pour terminer, une photo de famille avec ses deux fausses descendantes (TI-57 LCD et TI-57 II), et la vraie héritière (TI-62 Galaxy):

Image
Un peu de tout, mais toujours de bon goût :wink:

JPC69
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 264
Inscription : 01 nov. 2015 21:30
Localisation : Lyon

Re: Ma collection commence!

Message par JPC69 » 30 nov. 2016 14:58

Félicitations !
Attention avec l'alimentation secteur, je ne sais pas si c'est la même chose que sur les 58 et 59, mais il ne vaut mieux pas l'alimenter avec le secteur en l'absence des accus.

Pour la collection, je disais la même chose au début, je ne voulais que les trois machines qui m'avait fait rêver à l'époque et maintenant j'en ai une grosse vingtaine... 8O
SHARP PC-1211, EL-5100, PC-1360, PC-1500, PC-1600, CE-158, CE-161, CE-163, CE-150, CE-122, CE-1600P
HP-41CV (HP82104A, HP82160A, HP82162A, HP82240B, Math 1, Stat 1, Circuit 1, PIL-BOX, Nov64D)
HP-11C, HP-12C, HP-19BII, HP-32E, HP-33C, HP-34C, HP-35, HP-35S, HP-39Gll, HP-48GX, HP-65, HP-67, HP-71B, HP-97, HP-200LX, HP Prime
Ti-30, Ti-57, Ti-58C, Ti-59, PC-100C
Casio PB-100, FX-702P, FX-720P, FP-12S
Psion 5mx, Revo

Ben
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1448
Inscription : 21 août 2016 19:04

Re: Ma collection commence!

Message par Ben » 30 nov. 2016 19:45

Ta collection commence a devenir vraiment intéressante! Belle série de TI-57

Félicitation

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6882
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Re: Ma collection commence!

Message par badaze » 30 nov. 2016 19:45

JPC69 a écrit :Félicitations !
Attention avec l'alimentation secteur, je ne sais pas si c'est la même chose que sur les 58 et 59, mais il ne vaut mieux pas l'alimenter avec le secteur en l'absence des accus.

Pour la collection, je disais la même chose au début, je ne voulais que les trois machines qui m'avait fait rêver à l'époque et maintenant j'en ai une grosse vingtaine... 8O
Au départ je ne voulais qu'un Sharp PC 1261 et puis je suis arrivé sur ce forum.

badaze. Membre du CCA (collectionneurs de calculatrices anonymes)
Tout est bon dans le pocket.
Moi j'aime tout.... Casio, HP, Sharp, TI et les autres sauf que les TI semblent ne pas m'aimer :(
http://www.emmella.fr
Mes Casio - HP - Sharp - TI
Homme invisible.

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6882
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Re: Ma collection commence!

Message par badaze » 30 nov. 2016 19:46

Ben a écrit :Ta collection commence a devenir vraiment intéressante! Belle série de TI-57

Félicitation
Il lui manque la version hongroise et la version Radio-Shack.
Tout est bon dans le pocket.
Moi j'aime tout.... Casio, HP, Sharp, TI et les autres sauf que les TI semblent ne pas m'aimer :(
http://www.emmella.fr
Mes Casio - HP - Sharp - TI
Homme invisible.

Ben
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1448
Inscription : 21 août 2016 19:04

Re: Ma collection commence!

Message par Ben » 30 nov. 2016 19:49

badaze a écrit :
Ben a écrit :Ta collection commence a devenir vraiment intéressante! Belle série de TI-57

Félicitation
Il lui manque la version hongroise et la version Radio-Shack.
Radio-Shack a aussi sorti une compatible TI-57? J'apprends à chaque fois que je passe sur ce forum 8)

Avatar de l’utilisateur
zpalm
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2499
Inscription : 03 mai 2008 15:33
Localisation : Grenoble

Re: Ma collection commence!

Message par zpalm » 30 nov. 2016 20:00

Radio-Shack EC 4000.

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »