Deux nouvelles venues!

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Deux nouvelles venues!

Message par Fabrice Montupet » 16 nov. 2010 23:38

Je continue à rentrer des micro-ordinateurs qui ont été utilisés lors du plan IPT:
- Un IBM 5160 et son écran CGA couleur 5153. La configuration est bien équipée: MPU 8087, disque dur d'origine, extension RAM à 640Ko, carte série et //. La dernière fois que je l'ai vu en production, c'était au lycée, dans la salle de technologie!
- Un superbe R2E Micral 80/22G! :D Il servait comme tête de pont du Nanoréseau. La bête ne fonctionne pas (hormis une led qui s'allume, le reste est totalement inerte) mais je vais tout faire pour la refaire vivre. C'est amusant d'ailleurs, toutes les machines que je rentre depuis quelques temps (Logabax P1600, Axel AX-20, Micral 80/22 ) m'arrivent HS. Mais c'est un bonheur de les restaurer :)
Pour ceux qui ne visualise pas la trombine du Micral, voici une photographie d'époque:
Image
Une autre prise du film "Le Professsionel" ^^
Image
Une dernière:
Image

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3989
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Deux nouvelles venues!

Message par Ythunder » 16 nov. 2010 23:47

Fabrice Montupet a écrit :Je continue à rentrer des micro-ordinateurs qui ont été utilisés lors du plan IPT:
- Un IBM 5160 et son écran CGA couleur 5153. La configuration est bien équipée: MPU 8087, disque dur d'origine, extension RAM à 640Ko, carte série et //.
Excellent de le voir ainsi équipé, avec de surcroit un 8087. Que je ne me trompe pas, c'était une option à l'époque comme la majeure partie des MPU qui ont suivi non ? (et si option, elle devait couter bonbon non ?)
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3660
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Re: Deux nouvelles venues!

Message par frodon69 » 17 nov. 2010 00:21

J'ai hâte de lire les fiches techniques sur ton site :)
Fabrice Montupet a écrit :Pour ceux qui ne visualise pas la trombine du Micral, voici une photographie d'époque:
tu as la robe aussi ? ;) :lol:
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6387
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Deux nouvelles venues!

Message par gege » 17 nov. 2010 01:39

Magnifique !
Les ordinateurs étaient quand même plus beaux à cette époque, quelle classe !
Va-t-on se remettre aux pattes d'ef ?

Et réparer un truc, quelle satisfaction.
Donnes des nouvelles,
G.E.

rhod
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4723
Inscription : 01 juil. 2002 11:27
Localisation : Orléans
Contact :

Re: Deux nouvelles venues!

Message par rhod » 17 nov. 2010 09:52

le Micral avec possibilité d'avoir l'écran déporté est superbe
http://www.rhod.fr
Blog : http://rhodblog.wordpress.com/
Twitter : https://twitter.com/#!/rhodblog
Mes recherches ATARI 8 BIT
Temple of Apshai Trilogy CPC et C64 DISK version d3m, boite plastique carrée
ATARI PC-1 / Moniteur CBM 1084DS2 noir
JC

francoisp31
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2019
Inscription : 30 mai 2005 09:48
Localisation : Toulouse
Contact :

Re: Deux nouvelles venues!

Message par francoisp31 » 17 nov. 2010 19:40

la grande classe...
-----------
ssh debile@stupide.local "docker run -it docker/cowsay \"fortune | cowsay\" "

:ugeek:

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Deux nouvelles venues!

Message par Fabrice Montupet » 17 nov. 2010 22:48

Je vous remercie! :D
@Greg: La robe est ce qui manque à ma config... mais je ne suis pas pressé ;)

J'ai commencé la restauration du Micral 80-22G.
- La première étape a été de ne surtout pas l'allumer. C'est un risque que je ne prends jamais quand je reçoit une machine. Avant tout, j'ai ouvert le capot, fait un premier contrôle visuel de tous les sous-éléments afin de détecter une anomalie (comme un élément cassé, un mauvais contact entre les éléments, une pièce conductrice qui se baladerait sur l'électronique, dépôts douteux sur l'électronique)
- Surprise: Le clavier a subit un choc violent au point de cintrer la carte circuit imprimé: l'un des coin a pris un ange de 15° 8O . Mais cela ne m'inquiète pas trop dans le sens où l'appareil a été bien protégé lors du transport , il a été testé dans cet état de me l'envoyer et le clavier donnait signe de vie (une LED qui s'allume quand on presse une touche). J'ai démonté puis redressé la cage en métal sur laquelle est fixée la carte, puis j'ai remonté le tout. A l'aide d'un multimètre, j'en ai profité pour tracer les pistes à le recherche d'une éventuelle rupture. J'ai refait trois/quatre soudures qui me semblaient douteuses.
- J'ai mis sous tension la bête et l'état de non fonctionnement m'est confirmé: Des deux LED de contrôle de la carte mère, une seule s'allume. Aucune activité au niveau des drives, aucun signal envoyé à l'écran. La carte mère est quasi inerte.
- Passage au multimètre de toutes les tensions en sortie d'alim. Comme pour la plupart de nos vieilleries, j'ai cherché un +12V, +5V ainsi qu'un -12V et un éventuel -5V. Bilan, j'ai trouvé toutes mes tensions sauf le +12V... J'ai alors déconnecté l'alimentation de la carte mère, branché un ventilateur dessus afin qu'elle ne fonctionne pas à vide et j'ai repris mes mesures pour constater que le +12v était maintenant présent! Bilan: un ou plusieurs composants de la CM provoquent un court-circuit au point de faire chuter de 11V cette tension :(
- Passage à l'oscillo de certains composants pour chercher une activité, principalement au niveau du Z80 (celui de la carte mère) et de la sortie vidéo: hélas, c'est le calme total.
- Après 15mn de fonctionnement, je découvre que le Micral 80-22 était vraiment en avance sur son temps: son clavier est... retroéclairé! Il s'agit en fait qu'un tantale qui vient de prendre feu... la lumière dégagée et si intense qu'elle traverse le plastique blanc du clavier et l'illumine presque complètement sur le côté gauche. J'ai donc rapidement coupé l'alimentation, éteint l'incendie et ouvert le vélux du bureau pour dissiper l'odeur si particulière du tantale en fusion (près de 2000° quand même). Bilan: il va me falloir nettoyer l'intérieur du clavier qui a pris une forte couleur charbonneuse. J'ai aussi nettoyé la carte électronique du clavier pour y voir plus clair. Aucun dommage autre que le tantale qui a pris feu et dont il ne reste presque plus rien. Une fois le condensateur remplacé, le clavier re-fonctionne de la même manière qu'avant l'incident. Rien de méchant donc :)
J'attaque ce soir le dépistage des composant HS de la carte mère.
A suivre... :)

Si quelqu'un a des disquettes système Prologue pour que je puisse utiliser le 80-20 une fois réparé, merci de m'en faire part :)

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3989
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Deux nouvelles venues!

Message par Ythunder » 17 nov. 2010 22:54

Waou.. bon courage, en tout cas tu sembles très serin, et a mon avis ta patience va aboutir, au moins pour le diag final.
Tu fais une page en même temps sur ton site ?
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Deux nouvelles venues!

Message par Fabrice Montupet » 17 nov. 2010 23:00

Merci! Je vais m'accrocher jusqu'à ce que la bête refonctionne, cela est sûr :)
Je compte bien sûr créer une page, mais pas avant quelques jours car le temps que je consacre à cette machine, je souhaite qu'il soit réservé uniquement à son dépannage.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Deux nouvelles venues!

Message par Fabrice Montupet » 17 nov. 2010 23:31

J'ai dumpé la ROM du Micral, elle est cohérente. A sa lecture, j'ai remarqué qu'elle contient un moniteur (pratique!) Quelqu'un a t-il de la documentation sur ses commandes, cela me sera sûrement utile pour plus tard.

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7527
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Deux nouvelles venues!

Message par jvernet » 17 nov. 2010 23:32

Tu trouve toujours des trucs d'enfer, et j'envie tes compétences pour refaire prendre vie à ces engins !
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

francoisp31
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2019
Inscription : 30 mai 2005 09:48
Localisation : Toulouse
Contact :

Re: Deux nouvelles venues!

Message par francoisp31 » 18 nov. 2010 00:20

diantre :!: :?: :?
-----------
ssh debile@stupide.local "docker run -it docker/cowsay \"fortune | cowsay\" "

:ugeek:

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2786
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Deux nouvelles venues!

Message par gilles » 18 nov. 2010 12:00

fabien avait dumpé les disquettes prologue du 9020 mais elles sont peut être spécifiques au 8088.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Deux nouvelles venues!

Message par Fabrice Montupet » 18 nov. 2010 22:06

Merci ! :D
Tu sais Jérôme, je ne trouve pas mes compétences en électroniques exceptionnelles, j'apprends tous les jours.
@Gilles: En effet, la disquette du 9020 ne fonctionne pas sur le 80-22G.

Quand je regarde la bête, j'ai l'impression de voir le fruit de l'union de EVE et M.O.. vous ne trouvez-pas? :)
Image
Bon, il est grand temps que je consulte ^_^
Plus sérieusement, j'avance dans la réparation: Après le remplacement de quelques chimiques de la carte mère, le coeur du Z80 bat! Mais encore rien à l'affichage....

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10415
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Deux nouvelles venues!

Message par Fabrice Montupet » 18 nov. 2010 23:29

.... Tadaaaa!! :D
La carte mère fonctionne à nouveau! ainsi que tous les sous-éléments.
J'arrive à aller dans le moniteur, à lancer la procédure de Boot (le lecteur n°1 déplace sa tête et cherche une disquette système, le n°2 réagit également).
Bref, je suis super content! :D
Voici une photographie (désolé pour sa qualité médiocre):
Image
Il me reste à corriger un problème mineur: quand je remplie tout l'écran de caractères, un léger écrasement des deux dernière lignes apparait en bas de l'écran.

A moi les joies et les vertiges du Prologue :D :D Enfin... quand j'aurai mis la mains sur des disquettes! :mrgreen:

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »