schéma du cable et alim .

Je recherche. Tout et Rien, mais pas de petites annonces ici (pour les PA, c'est dans "Je donne, j'échange, j'achète et je vends")

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Arthur
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1374
Inscription : 20 juin 2002 21:36
Localisation : France 95

schéma du cable et alim .

Message par Arthur » 23 févr. 2004 00:13

schéma du cable video pour Oric Telestrat et alim. pour Atari 800 ( voltage , polarité ....... )

merci d'avance :!:

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 23 févr. 2004 22:31

Alim pour Atari 800 => 9V ALTERNATIF, j'ai vu du 1,7 ou du 3A

Avatar de l’utilisateur
Arthur
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1374
Inscription : 20 juin 2002 21:36
Localisation : France 95

Message par Arthur » 23 févr. 2004 22:50

j'en etais sur que la reponse viendrait de toi :!:
( un petit detail qui ne figure pas sur ton site :wink: )
sisi je suis aller voir en premier lieu :!:

1000 merci Fabien !!!

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 23 févr. 2004 22:58

Y a pas de quoi :D
bitman a écrit :( un petit detail qui ne figure pas sur ton site :wink: )
En fait l'info est sur la page du 1200, car c'est la même alim, mais tu as raison on peut pas le deviner.

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 23 févr. 2004 23:37

C'est réparé, les infos y sont :wink:

http://www.system-cfg.com/pages/atari_800.html

Avatar de l’utilisateur
alanseau
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 126
Inscription : 06 juin 2002 16:37
Localisation : Bordeaux

Message par alanseau » 25 févr. 2004 19:27

Salut,

pour le 800 prends l'alim d'un lecteur d7 1050, c'est aussi valable pour un atari 400 .
c'est impéccable aussi bien pour les machines us (110v) que 220v.

A+
Arnaud
atari 8 bit sinon rien !!!!!recherches tous sur atari 8 bit home computer.
faire offre
!!!!!!merci.

Répondre

Revenir vers « Recherche informations / technique / etc ... [pas de petites annonces ici] »