ADAM Colecovision : Contenu originel et alimentation qui fume !

Je recherche. Tout et Rien, mais pas de petites annonces ici (pour les PA, c'est dans "Je donne, j'échange, j'achète et je vends")

Modérateur : Politburo

Thomascoq
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 7
Inscription : 23 juin 2019 21:16

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par Thomascoq » 29 juin 2019 09:27

Effectivement, à voir !
Je vais faire quelques vides greniers sur Toulouse demain, on sait jamais...
Après le gars sur eBay le vend dans lecteur cassette, sans boîte, etc.

JihemB
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 124
Inscription : 02 août 2010 12:23

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par JihemB » 09 juil. 2019 17:37

@Tomascoq

Salut.
Finalement est-ce toi qui a remporté le lot ?
Es-tu toujours à la recherche d'un clavier ?

Thomascoq
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 7
Inscription : 23 juin 2019 21:16

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par Thomascoq » 09 juil. 2019 18:02

Salut,
Non malheureusement il est parti avant... donc oui toujours à la recherche du clavier perdu ;)
T’as de bonnes nouvelles ?

JihemB
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 124
Inscription : 02 août 2010 12:23

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par JihemB » 09 juil. 2019 19:03

Peut-être : Je viens d'acheter sur eBay un lot comportant 1 clavier + 1 UC + 1 plateau pour maintenir l'ADAM et la Coleco ensemble (et qui me manquait).
Quand j'aurai reçu et testé tout ça il y aura possibilité que je puisse te proposer le clavier...

Thomascoq
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 7
Inscription : 23 juin 2019 21:16

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par Thomascoq » 10 juil. 2019 03:15

Super ! On se tient au courant :!:
Qu’est ce que tu appelles UC ?

De mon côté j’avance sur la carte d’alimentation j’ai réussi à identifier les composants qui posent problème autre que les condos, faut maintenant que je les remplace.

JihemB
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 124
Inscription : 02 août 2010 12:23

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par JihemB » 10 juil. 2019 18:32

UC = Unité Centrale (le gros bloc avec les lecteurs DDP que tu connectes à la console) :D

JihemB
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 124
Inscription : 02 août 2010 12:23

Re: ADAM Colecovision : Contenu originel et alimentation qui fume !

Message par JihemB » 13 juil. 2019 09:57

J'ai reçu le matos.
Finalement le plateau plastique pour maintenir ensemble l'UC et la console c'est pas une bonne idée quand on monte et démonte souvent l'ensemble car c'est un peu galère à séparer au rangement (un ergot cassé "d'origine" le prouve).

L'UC est HS, impossible d'avoir l'unité ADAM fonctionnelle (écran noir). J'ai récupérer le lecteur DDP pour le monter en lecteur 2 sur ma machine mais ce dernier est un peu capricieux (la lecture patine et échoue souvent) ce qui semble être une marque de vieillesse de cette console (peut-être un démontage et un changement de courroie ou autre semble nécessaire).
Edit : Un nettoyage de la tête de lecture améliore la fiabilité cependant... :D

Le clavier fonctionne normalement (j'ai testé toutes les touches "testables" en mode traitement de texte et sous SmartBasic).
@Thomascoq tu peux me contacter par MP pour qu'on règle les détails de la transaction.

Répondre

Revenir vers « Recherche informations / technique / etc ... [pas de petites annonces ici] »