La recherche a retourné 348 résultats

par Altomcat
05 oct. 2009 17:20
Forum : Atari ST et compagnie
Sujet : stacy again
Réponses : 54
Vues : 10171

Re: stacy again

Salut Jérôme, Démontage du Stacy. Rien de spécial, ça marche pas mieux (et même plutôt encore moins bien). Ca me fait ierch. Un pas à pas: http://pagesperso-orange.fr/jerome.vernet/images/sili/Stacy/ As tu essayé d'enfoncer tous les composants qui peuvent être sur un support ainsi que les nappes ? L...
par Altomcat
04 oct. 2009 19:41
Forum : Atari ST et compagnie
Sujet : Recherche
Réponses : 29
Vues : 9083

Re: Recherche

+1 c'est beau

alors je voudrais un carton pour 1040STE, 1040STF, Falcon , Mega STE , Mega ST1 ... je n'ai aucun carton pour ces machines ;)
par Altomcat
01 oct. 2009 15:38
Forum : Atari ST et compagnie
Sujet : stacy again
Réponses : 54
Vues : 10171

Re: stacy again

Grgrrr, c'est une malédiction !
par Altomcat
01 oct. 2009 15:22
Forum : Atari ST et compagnie
Sujet : stacy again
Réponses : 54
Vues : 10171

Re: stacy again

Oui oui, testée et restestée. Sauf à être completement idiot (c'esr possible), je ne me suis pas trompé dans la polarité. En cas d'inversement de polarité, tu n'aurais pas pu aller si loin dans le démarrage. C'est une machine qui n'a pas fonctionné depuis des lustres donc elle est un peu rincée. D'...
par Altomcat
28 sept. 2009 14:41
Forum : Commodore Amiga
Sujet : Pile a changer sur Carte acceleratrice
Réponses : 3
Vues : 2330

Re: Pile a changer sur Carte acceleratrice

Quel type de pile sur ta carte ? c'est indiqué dessus. Ensuite, tu peux peut-être resouder un support où la pile vient se clipser dessus mais c'est riche. Tu peux resouder 2 fils et t'arranger pour emprisonner ta pile et tes fils avec du ruban adhésive puis une gaine thermorétractable autour. C'est ...
par Altomcat
26 sept. 2009 21:14
Forum : Atari ST et compagnie
Sujet : [Réglé] doc utilisateur en pdf pour CT60 sur Falcon
Réponses : 4
Vues : 2151

[Réglé] doc utilisateur en pdf pour CT60 sur Falcon

Salut Fantomas, Bonjour, Tu as une doc d'installation ici: http://www.powerphenix.com/CT60/french/install.htm Fantomas J'avais déjà parcouru ce lien avant d'obtenir la CT60 mais j'ai lamentablement oublié de relire par 2 fois la notice. Cela m'a permis de résoudre 2 choses : 1) le switch qui permet ...
par Altomcat
26 sept. 2009 21:02
Forum : Bidouilles
Sujet : X68000 - Alim ATX montée en interne
Réponses : 10
Vues : 3899

Re: X68000 - Alim ATX montée en interne

Beau boulot comme d'hab !
par Altomcat
25 sept. 2009 17:54
Forum : Atari ST et compagnie
Sujet : [Réglé] lancement d'appli. dans AUTO ne fonctionne plus
Réponses : 4
Vues : 2083

Re: [Falcon] lancement d'appli. dans AUTO ne fonctionne plus

Bon, c'est clairement mystique ... un démarrage ce soir est c'est reparti comme en 1992. Cela me fait penser à quelque chose. Je ne sais pas comment fonctionne le test mémoire mais il n'est pas systématique à chaque démarrage. En fait, il semble être présent qu'au démarrage à froid. Je me demande, s...
par Altomcat
25 sept. 2009 16:10
Forum : Atari ST et compagnie
Sujet : [Réglé] lancement d'appli. dans AUTO ne fonctionne plus
Réponses : 4
Vues : 2083

Re: [Falcon] lancement d'appli. dans AUTO ne fonctionne plus

Merci Jérôme mais j'ai déjà fait cela.

Ma dernière possibilité reste le format du c mais avant je tente ma chance pour une soluce miracle :D
par Altomcat
25 sept. 2009 11:50
Forum : Atari ST et compagnie
Sujet : [Réglé] lancement d'appli. dans AUTO ne fonctionne plus
Réponses : 4
Vues : 2083

[Réglé] lancement d'appli. dans AUTO ne fonctionne plus

Second soucis mais j'en ai d'autres à venir malheureusement ... Il y a quelques jours, j'ai réussi à installer Easymint après de nombreux plantages (Memory violation, bus error et cie). Hier, j'ai bidouillé ma partition C car j'ai constaté que je n'avais pas de son (c'est mon dernier problème :cry:)...
par Altomcat
25 sept. 2009 11:40
Forum : Atari ST et compagnie
Sujet : [Réglé] doc utilisateur en pdf pour CT60 sur Falcon
Réponses : 4
Vues : 2151

[Réglé] doc utilisateur en pdf pour CT60 sur Falcon

Salut, Lorsque j'ai acheté ma CT60 d'occasion, je n'avais pas la doc fournie avec. J'ai fouillé un peu partout sur le net mais je ne trouve pas ce qui m'intéresse. J'ai besoin de la doc pour plusieurs raisons : 1) connaitre l'endroit où l'on place un switch pour inhiber le 060 et forcer le mode falc...
par Altomcat
23 sept. 2009 09:39
Forum : Tous les ordinateurs
Sujet : Envie d'Acorn Archimedes
Réponses : 22
Vues : 11144

Re: Envie d'Acorn Archimedes

cool, je vais regarder ces liens de près !

merci Xavier
par Altomcat
23 sept. 2009 09:35
Forum : Présentation
Sujet : Présentation d'Archimedes
Réponses : 9
Vues : 1725

Re: Présentation d'Archimedes

Salut et bienvenu à toi Xavier

Tes connaissances vont nous être bien utiles ici !
par Altomcat
04 sept. 2009 14:44
Forum : Problèmes techniques
Sujet : problème de démarrage sur 840AV
Réponses : 8
Vues : 2418

Re: problème de démarrage sur 840AV

Sur le chapitre 4.1 ici , il parle d'un switch qui permet de faire un reset du "cuda chip". Je ne sais pas si ta machine dispose de ce poussoir ... à vérifier. Je ne connais pas du tout mais lit bien le passage associé dans le lien. Sinon, as tu essayé de débrancher tout les périphériques comme le l...

Aller sur la recherche avancée