La recherche a retourné 348 résultats

par Altomcat
14 oct. 2010 09:08
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : [Résolu] Aide code 65C02 + eeproms 4ko
Réponses : 12
Vues : 4280

Re: Aide code 65C02 + eeproms 4ko

si le cpu ne cause qu'à une eprom c'est que c'est elle qui contient les adresses initiales... et que ca se plante vite après? ou que le cpu est mort... Cette dernière réponse semble correcte ! Avec deux trois autres remarques que j'ai faite à ce sujet sur mon blog. C'est le dernier composant que j'...
par Altomcat
22 sept. 2010 22:38
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : [Résolu] Aide code 65C02 + eeproms 4ko
Réponses : 12
Vues : 4280

Re: Aide code 65C02 + eeproms 4ko

oh Alainza tu en as trop dit et tu es démasqué maintenant !! Je viens de faire le rapprochement du pseudo avec un forum spécialisé où je me suis cassé les dents d'ailleurs :) En fait pour tout dire, cet échiquier fonctionnait de façon très chaotique. D'un allumage à l'autre, tout pouvait s'allumer p...
par Altomcat
22 sept. 2010 16:48
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : [Résolu] Aide code 65C02 + eeproms 4ko
Réponses : 12
Vues : 4280

Re: Aide code 65C02 + eeproms 4ko

bon ok, de mémoire il y a deux 74LS138 sur le PCB. Je devrais voir si les adresses hautes FFFC & FFFD du cpu sont routées sur une des 6 Eproms. A suivre ... @Alainza : le dump provient du module d'un jeu d'échecs électronique associé au Conchess Ambassador. Cependant, je sais que le contenu de plusi...
par Altomcat
22 sept. 2010 09:23
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : [Résolu] Aide code 65C02 + eeproms 4ko
Réponses : 12
Vues : 4280

[Résolu] Aide code 65C02 + eeproms 4ko

Salut, Sur un module de jeu d'échec électronique fonctionnant autour d'un 65C02, je viens d'extraire le contenu de 6 roms 2732 contenant 4ko chacune. Je ne connais absolument pas le 6502 mais je souhaiterais m'intéresser à ce code en trouvant notamment le point d'entrée. Comment dois je m'y prendre ...
par Altomcat
20 juil. 2010 18:43
Forum : Problèmes techniques
Sujet : Flash BIOS raté : solution ?
Réponses : 10
Vues : 2660

Re: Flash BIOS raté : solution ?

Avec ton prog, la vérification du contenu est ok ?
par Altomcat
20 juil. 2010 18:39
Forum : Problèmes techniques
Sujet : Alim borne d'arcade Jeutel
Réponses : 9
Vues : 3528

Re: Alim borne d'arcade Jeutel

Salut,

Ce filtre est certainement en court-circuit via les condos. J'ai eu ce problème sur le flip que j'ai réparé. Ca ne coute pas très cher (dans les 15€). Regarde sur Google Filtre EMI.

Idem que Jean-Louis : dans l'immédiat, tu peux shunter ce filtre en branchant en direct.

a+
par Altomcat
20 juil. 2010 08:16
Forum : Robots
Sujet : Recherche I cybie
Réponses : 37
Vues : 20684

Re: Recherche I cybie

Salut, J'ai effectivement vendu pour mon I-Cybie pour pièces il y a plus de 6 mois. La mécanique autour de l'articulation des pattes est plutôt fragile. Chez moi, un engrenage a cassé et contrairement à mon vrai chien, I-Cybie ne fonctionne pas sur 3 pattes ... Je l'avais acheté neuf à moins de 40€ ...
par Altomcat
19 juil. 2010 21:53
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : [rech] Infos Dreamcast
Réponses : 5
Vues : 1465

Re: [rech] Infos Dreamcast

Salut,

De mémoire, c'est pas franchement délicat à démonter. Je dis ça parce que je viens de réparer la DS lite d'un ami il y a peu ...

@+ Arnaud.
par Altomcat
31 mai 2010 19:11
Forum : NeXT
Sujet : Fabrication câble Y pour relier une soundbox à une slab
Réponses : 6
Vues : 6552

Re: Fabrication câble Y pour relier une soundbox à une slab

Merci pour l'info, je vais tester ça.
Au pire je vais refaire un second cable avec une connectique 13W3 pour mon écran tube sun 17".
Sais tu si un adaptateur 13W3 => VGA est réversible ?
Edit : Merci pour ta solution Gilles, ça marche !!!
par Altomcat
31 mai 2010 15:46
Forum : NeXT
Sujet : Fabrication câble Y pour relier une soundbox à une slab
Réponses : 6
Vues : 6552

Re: Fabrication câble Y pour relier une soundbox à une slab

Salut,

J'ai fait un petit compte-rendu sur mon blog et voici le défaut d'affichage.

J'ai également un soucis avec le son également mais je n'ai pas trop eu le temps d'approfondir le sujet.
La soundbox est censée restituer le son même avec une slab mono ?

@+
par Altomcat
27 mai 2010 23:17
Forum : NeXT
Sujet : Fabrication câble Y pour relier une soundbox à une slab
Réponses : 6
Vues : 6552

Re: Fabrication câble Y pour relier une soundbox à une slab

Salut Gilles,

C'est un LCD. En fait j'ai testé sur 2 LCD, un samsung T220 et un vieux sharp (14"). La fréquence verticale 68hz doit être la cause ?

Sinon, l'installation s'est déroulée sans encombre. C'est même pas drôle ;)

@+
par Altomcat
27 mai 2010 19:28
Forum : NeXT
Sujet : Fabrication câble Y pour relier une soundbox à une slab
Réponses : 6
Vues : 6552

Re: Fabrication câble Y pour relier une soundbox à une slab

C'est du tout bon !
L'installation de Nexstep est en cours ...

Côté vidéo, la petite fonte noire sur fond blanc ne passe pas très bien.
Cela donne l'impression que seule la moité d'un caractère est affiché à chaque fois.
par Altomcat
27 mai 2010 10:44
Forum : NeXT
Sujet : Fabrication câble Y pour relier une soundbox à une slab
Réponses : 6
Vues : 6552

Fabrication câble Y pour relier une soundbox à une slab

Bonjour, Je suis en train de fabriquer un câble Y pour relier ma slab mono vers une soundbox non-adb. J'ai câblé hier soir la partie vga et j'obtiens une image correcte qui me signale une erreur SCSI. Jusque là, rien d'anormal puisque le disque ne contient pas encore Nextstep. Afin de poursuivre la ...
par Altomcat
19 mai 2010 21:03
Forum : Atari ST et compagnie
Sujet : ATARI 260 ST BOOT DISK TOS 0.98 (?)
Réponses : 15
Vues : 6151

Re: ATARI 260 ST BOOT DISK TOS 0.98 (?)

Mon 260ST vient aussi d'Allemagne et il a le TOS en ROM.

@+
par Altomcat
31 janv. 2010 16:42
Forum : Oric
Sujet : Mon premier Atmos ...
Réponses : 3
Vues : 6083

Re: Mon premier Atmos ...

Salut NightBird72 , Merci pour ces infos. Quant à l'Atmos, il n'est pas en panne et il fonctionne très bien. Bonjour, la photo montre une carte-mère d'Oric-1 (avec une ROM d'ATMOS) avec 2 DRAM 4464, rareté dans le monde Oric car on trouve très couramment 8 DRAM 4164. Le transistor sur le microproces...

Aller sur la recherche avancée