La recherche a retourné 156 résultats

par zogobille
05 août 2014 21:17
Forum : Problèmes techniques
Sujet : un mac G4 hs
Réponses : 22
Vues : 5159

Re: un mac G4 hs

la connectique est la même pour les pc et les mac. la différence est quand on flash une carte pc avec un firmware mac il faut supprimer une piste (ou 2 je sais plus) sur le brochage de la carte. donc brochage légèrement différent. si ton mac fait boing c'est qu'il fonctionne, si t as pas d'image c'e...
par zogobille
08 mai 2014 15:39
Forum : Bidouilles
Sujet : Un Omnibook 800 CT avec un SSD ?
Réponses : 24
Vues : 9700

Re: Un Omnibook 800 CT avec un SSD ?

@babaorhum

tu as la référence de ton adaptateur ide/cf ?

a+
par zogobille
14 avr. 2014 22:20
Forum : Amstrad
Sujet : danse du ventre d'un CPC 6128
Réponses : 18
Vues : 9319

Re: danse du ventre d'un CPC 6128

et sur un cathodique ?
2 amperes effectivement c'est bien d'ou vient ton alim ?
peut etre que ton 5 volt est crade.
de mon coté j'utilise une alim de disque dur externe qui délivre du 5 et du 12 v les signaux sont propres.
par zogobille
14 avr. 2014 12:39
Forum : Amstrad
Sujet : danse du ventre d'un CPC 6128
Réponses : 18
Vues : 9319

Re: danse du ventre d'un CPC 6128

salut,
combien d'amperes délivre ton alim ?
par zogobille
08 avr. 2014 22:48
Forum : Bidouilles
Sujet : émulateur lecteur de disquettes AMIGA USB
Réponses : 21
Vues : 9121

Re: émulateur lecteur de disquettes AMIGA USB

j’attends le mien d'ici peu je pourrai vous faire part de mon experience si vous voulez
par zogobille
02 mars 2014 13:29
Forum : Problèmes techniques
Sujet : Problème d'affichage ZX81
Réponses : 7
Vues : 2575

Re: Problème d'affichage ZX81

salut,
te focalise pas forcement sur le signal video de la machine.
tu n'a pas d'autre options que de mettre la carte mere a nue et de l 'inspecter.
recherche soudure seiche condos ...
par zogobille
28 févr. 2014 12:18
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : Upgrade de PC
Réponses : 20
Vues : 5602

Re: Upgrade de PC

salut,
il te faut savoir combien de mo/go ta carte mere est capable de gerer.
apres ca t'as plus qu'a la blinder de ram
par zogobille
28 févr. 2014 01:14
Forum : Recherche informations / technique / etc ... [pas de petites annonces ici]
Sujet : Upgrade de PC
Réponses : 20
Vues : 5602

Re: Upgrade de PC

non le pci et le pcie ne sont pas les même port.
le pci remplace le port isa
le pcie x8 x16 remplace le port agp
le pcie x1 remplace le pci
par zogobille
26 févr. 2014 12:14
Forum : Atari ST et compagnie
Sujet : atari 1040 stf malade
Réponses : 15
Vues : 5983

Re: atari 1040 stf malade

de memoire c'est des roms mais des que j'ai re du temps je l'ouvrirai pour prendre une photo.
par zogobille
25 févr. 2014 23:50
Forum : Apple Macintosh
Sujet : disque dur interne qui ne part pas sur un MAC SE
Réponses : 13
Vues : 3521

Re: disque dur interne qui ne part pas sur un MAC SE

je viens de sortir un mac se 20sc de ma collec' et j'ai également le même problème. ce qui est normal puisque le mac se 20sc était commercialisé avec un disque dur externe de 20 mo et non interne. tu peux toujours le démonter mais je doute que tu trouves trace d'un quelconque disque dur . d'ailleurs...
par zogobille
25 févr. 2014 23:32
Forum : Atari ST et compagnie
Sujet : atari 1040 stf malade
Réponses : 15
Vues : 5983

Re: atari 1040 stf malade

salut gilles ! on dirait qu'il reste sur le test palette. au bout de quelques secondes ca change mais c'est toujours n'importe quoi. j'ai retiré tout les composants sur support puis remis ainsi que l'inspection des condos . tout parrait nickel. https://farm8.staticflickr.com/7318/12779017795_f08d34d...
par zogobille
25 févr. 2014 12:44
Forum : Atari ST et compagnie
Sujet : atari 1040 stf malade
Réponses : 15
Vues : 5983

atari 1040 stf malade

Bonjour, J'ai un probleme avec un stf. Il s'allume mais affiche n'importe quoi a l'ecran.pas de bip pas de signe de vie. Il est équipé d'un double lecteur mais aucun signe de vie non plus. J'ai démonté inspecté tout les composants, j'ai appuyé sur les composants mais rien. Je ne connais pas bien se ...
par zogobille
27 janv. 2013 20:22
Forum : Résolution de problèmes
Sujet : Problème d'affichage composite sur mon Amiga 1200
Réponses : 4
Vues : 2504

Re: Problème d'affichage composite sur mon Amiga 1200

tu as essayé sur un autre écran ?
attention aux chips graphique ils sont fragile
les branchement a chaud sont déconseillé
par zogobille
31 déc. 2012 03:53
Forum : Commodore Amiga
Sujet : Le bon WorkBench pour la bonne Rom
Réponses : 7
Vues : 2889

Re: Le bon WorkBench pour la bonne Rom

Il te faut les roms 3.0 pour installer wb 3.1 Et les roms 3.1 pour le wb 3.5 et 3.9 Elle contiennent les librairies indispensable au bon fonctionement d amigaos Il existe des roms 3.9 certainement une mise a jour de pas mal de bugs mais la je maitrise pas le sujet Enfin il y a certaines carte accele...
par zogobille
12 avr. 2012 22:20
Forum : Résolution de problèmes
Sujet : Probleme important sur mon Amstrad CPC 464
Réponses : 51
Vues : 10368

Re: Probleme important sur mon Amstrad CPC 464

j Des galets peints ? ca c'est carrément de la boulette bon bah sinon ce que veux dire gege c'est d'éviter de toucher les composants que tu sais pas ce que c'est avec les doigts car ton corps est chargé statiquement en électricité mais j'imagine que c'est déjà trop tard et que tu les as touché.L'ast...

Aller sur la recherche avancée