La recherche a retourné 10787 résultats

par Fabrice Montupet
12 oct. 2020 22:07
Forum : Tous les Pockets
Sujet : SANCO TCP-8300 HS
Réponses : 49
Vues : 1156

Re: SANCO TCP-8300 HS

Une fois que le Sanco a exécuté le résultat de la commande PRINT, appuie sur la touche Entrée :) EDIT: Rémy a répondu en même temps ^_^ J'ai eu la même surprise lors de la réparation de l'appareil. Après avoir fait un PRINT "Hello", j'ai cru qu'il était planté ! Puis j'ai appuyé sur la touche Entrée...
par Fabrice Montupet
12 oct. 2020 21:44
Forum : Tous les Pockets
Sujet : SANCO TCP-8300 HS
Réponses : 49
Vues : 1156

Re: SANCO TCP-8300 HS

Cette réparation fut un vrai plaisir, et savoir que ce Sanco 8300 va reprendre du service, dans les mains d'un passionné, me réjouit :D Amusant le coup du jeu sur les bornes. La bête est taquine car je ne l'ai pas constaté sur toutes les fois où j'ai installé et retiré des piles pour tester après av...
par Fabrice Montupet
10 oct. 2020 21:58
Forum : Je donne, j'échange, j'achète et je vends [réservé aux membres actifs]
Sujet : [Vends] Station de travail portable Thinkpad W700
Réponses : 4
Vues : 142

Re: [Vends] Station de travail portable Thinkpad W700

C'est quand même chaud d'avoir choisi du RAID0... Un défaillance sur l'un des disques et toutes les données sont perdues. Je pense qu'il aurait été préférable que le système gère les deux SSD de façon indépendante, d'installer MS-Windows sur l'un des deux SSD et faire du second SSD, une unité réserv...
par Fabrice Montupet
10 oct. 2020 18:49
Forum : Commodore 8bits
Sujet : c64 par un très bon éléctronicien : bientot
Réponses : 14
Vues : 1304

Re: c64 par un très bon éléctronicien : bientot

Héhé! :) Je plaisantais en fait. Je vais réfléchir à la réalisation de quelques vidéos. Il va falloir dégager du temps, pas simple.
par Fabrice Montupet
10 oct. 2020 16:19
Forum : Commodore 8bits
Sujet : c64 par un très bon éléctronicien : bientot
Réponses : 14
Vues : 1304

Re: c64 par un très bon éléctronicien : bientot

C'est une idée mais je suis un grand timide ^_^
par Fabrice Montupet
09 oct. 2020 21:24
Forum : Bistrot
Sujet : Petit sondage
Réponses : 14
Vues : 412

Re: Petit sondage

Mon rayon informatique prenait toute la surface d'un sous-sol de 250m2, il comprenait une surface de vente, d'un local SAV et un autre de stockage. J'en avais la totale responsabilité (commandes de matériels/logiciels/accessoires, la vente, les installations/paramétrages, les réparations sur site et...
par Fabrice Montupet
09 oct. 2020 00:11
Forum : Bistrot
Sujet : Petit sondage
Réponses : 14
Vues : 412

Re: Petit sondage

A l'époque, je travaillais chez Nasa Electronique et tant que responsable du rayon informatique. De bien belles années! :D https://www.auditsi.eu/wp-content/uploads/2012/10/Publicit%C3%A9-NASA-1986.jpg J'ai finalement quitté l'enseigne quelques années après son rachat par Interdiscount, n'acceptant ...
par Fabrice Montupet
08 oct. 2020 22:56
Forum : Commodore 8bits
Sujet : c64 par un très bon éléctronicien : bientot
Réponses : 14
Vues : 1304

Re: c64 par un très bon éléctronicien : bientot

Je viens de regarder l' épisode le plus récent de la série. Le sujet est la réparation d'un 1541. Il emploie une technique de mesure de résistance entre VCC et GND des composants pour cibler l'origine de la panne. Très intéressant ! Je suis sympa, je ne dévoile pas le coupable :D J'avoue avoir été ...
par Fabrice Montupet
04 oct. 2020 22:42
Forum : Texas Instruments
Sujet : transformateur pour TI88 4/A
Réponses : 8
Vues : 509

Re: transformateur pour TI88 4/A

Oui, si les fusibles sont OK, il ne reste que le bobinage qui pose problème.
par Fabrice Montupet
03 oct. 2020 22:46
Forum : Texas Instruments
Sujet : transformateur pour TI88 4/A
Réponses : 8
Vues : 509

Re: transformateur pour TI88 4/A

Qui est morte?
As-tu des tensions en sortie? si oui, lesquelles?
par Fabrice Montupet
03 oct. 2020 16:07
Forum : Bistrot
Sujet : Echange autours des clients mails
Réponses : 16
Vues : 484

Re: Echange autours des clients mails

Pour le boulot, c'est de l'Exchange. Aussi, je ne me pose pas de question sur l'espace restant tant j'en dispose.
Pour mes boites perso, je trouve un intérêt à conserver depuis 2000 car pas mal de mails contiennent des informations importantes, donc je garde :)
par Fabrice Montupet
03 oct. 2020 13:01
Forum : Thomson
Sujet : [MO6] - Device Unavaible...
Réponses : 11
Vues : 334

Re: [MO6] - Device Unavaible...

Oui, et il est bien connecté à la carte mère par un câble de liaison , non? :)
Il va falloir tracer le signal audio en s'aidant du schéma.
Si cela peut aider, Il y a un tuto de démontage ici : http://tuto-retro.althera.fr/ordinateurs/thomson/mo6/
par Fabrice Montupet
03 oct. 2020 12:53
Forum : Thomson
Sujet : [MO6] - Device Unavaible...
Réponses : 11
Vues : 334

Re: [MO6] - Device Unavaible...

Il y a plein de points à vérifier à commencer par ton magnétophone et le câble de liaison K7. Ont-ils été testés OK?
Dans l'affirmative, il faudra étudier le schéma du MO6 et tracer le signal audio K7 et voir où il se perd.

Aller sur la recherche avancée